Kodları lütfen aşağıdaki butonları kullanarak renklendirin. Örnek: <php> echo "Selam Dünya"; </php>
Yardım
karakter kaldı

plesk panel php sürümünü yükseltme?

Arkadaşlar plesk panel 9.5.4 wordpress kurmaya çalışıodum da dosyaları attıktan sonra php sürümünüz en az 5.2.4 olması gerekiyor.. diyor nasıl yükseltiyoruz.. yardımcı olursanız
+0
-0
Cevaba KatılıyorumKatılmıyorum
Cevap Yaz Yorum Yaz Arşivime Ekle Takip Et

Cevaplar

  • tapsin adlı üyenin fotoğrafı
    10 yıl önce yazılmış
    147 cevap - 0 soru
    Php.net sitesinden php en son sürümünü kütüphane olarak indirin içindeki Dll ve dosyaları Plesk dizinin de php klasörüne atın. php.ini dosyasını düzenleyip plesk monitör den World Wide Web Publishing Servis restart atın.
    • psygnosis adlı üyenin fotoğrafı psygnosis
      teşekkürler bir sorum daha vardı... sizin cevaptan önce ben php inin 447 ye uygun wordpress ie de indirdim gerekli ayarları da yaptım ama..

      http://www.site.com/wordpress/wp-admin/install.php girince 404 hatası veriyor.. sadece bu dizinde deil dosyalar sunucuda ama sayfa kaldırılmış ya silinmiş olabilir hatası alıyorum sebebi nedir acaba?
      10 yıl önce yazılmış
    • tapsin adlı üyenin fotoğrafı tapsin
      Makineniz linux mu? yoksa win mi?
      10 yıl önce yazılmış
    • tapsin adlı üyenin fotoğrafı tapsin
      wget -q -O - http://www.atomicorp.com/installers/atomic.sh |sh
          yum install php-xml php-pdo
          yum install php-pear
          mv /etc/php.ini.rpmnew /etc/php.ini
      
      
      10 yıl önce yazılmış
    • psygnosis adlı üyenin fotoğrafı psygnosis
      bi yerlerde de gördüm böyle bi kod ama bu kodu nerde yazcağımı çözemedim
      10 yıl önce yazılmış
    • tapsin adlı üyenin fotoğrafı tapsin
      Hosting sunucusu linux ise plesk güncelleme sormuşsunuz sunucu sizin olmalı diye düşünüyorum.

      Root olarak consol da vereceksiniz kodları
      10 yıl önce yazılmış